Beveiliging Google-account voor uw LoonMail

Situatieschets

• Per 30 mei 2022 zal Google niet meer toestaan dat apps met een lagere beveiliging werken. Dit betekent voor uw Gmail-account in Loon (LoonMail) dat u vanaf die datum een zogeheten tweestaps-verificatie (2FA) en een app-wachtwoord nodig hebt.

• In deze uitleg vertellen we u hoe u instelt dat u ook vanaf 30 mei met uw Gmail-account voor LoonMail kunt blijven werken door de lagere app-beveiliging op uit te gaan zetten. Dat doet u door het instellen van een tweestaps-verificatie (2FA), en via een app-wachtwoord voor uw Google-account.

• De Loon-gebruikers die nu nog met de lagere beveiliging voor hun Gmail-account voor LoonMail werken, krijgen daar een waarschuwing over vanuit Loon en Google.

• Voor alle duidelijkheid: deze wijziging betreft alleen de gebruikers van LoonMail met een Gmail-account.
Het gaat dus niet om uw werknemers met een Gmail-account, en ook niet om de cliënten van een administratiekantoor met een Gmail-account. Die werken immers niet zelf met Loon.